洛奇 > 资料百科 > b.系统问题

标签:问题 系统 游戏 安装 客户端 下载 选择 版本 为什么 可以 b.系统问题

问: 我怎么知道我现在装的是什么游戏版本啊?
答:

选择完服务器后进入开始游戏更新页面,再页面左下角“CLIENT VER.19”中VER.19 即是目前您安装的游戏版本。
问: 运行游戏时会出现“现在正在确认既有数据的完整性……”
答: 运行游戏时客户端会进行文件完整性校验,初次运行速度会较慢。
问: 为什么提示“下载安装失败?
答: 请您在安装补丁的同时确保您的计算机能够正常访问Internet,并且请尽量避免下载高峰期。
问: 为什么提示“已安装有最新版本的《洛奇》”?
答: 安装补丁时提示“已安装有最新版本的《洛奇》”是因为,您的客户端版本已经高于您选择的升级补丁,建议您检查目前客户端版本后选择正确的升级补丁下载。
问: 为什么我安装补丁提示“客户端安装路径错误”?
答: 在下载完补丁执行时,如果出现“洛奇安装路径错误”的提示,请把补丁放在《洛奇》的游戏安装目录(默认为:C:\Program Files\Mabinogi)下,再执行补丁程序即可顺利完成更新。
问: . Nt是不是和游戏有冲突?安装游戏时会出现提示:无法连接到动态连接库kernel32.dll
答: 由于NT和游戏的兼容问题,建议使用xp系统可解决如上问题。
问: 为什么游戏无法自动更新
答: XP的网络连接有自己的防火墙,注意是否已经启动,并做好相应设置。
问: 进入游戏后,为什么会提示“The user cultural information ID is not available, using Korean instead.”
答: 因为之前装过其它国家地区版本的游戏客户端,请彻底卸载所有非大陆版本的客户端再重新安装。
问: DirectX是不是一定要装9.0B版, 9.0C的可以吗?
答: 可以, DirectX9.0B以上的版本都可以.
问: 玩家反映无法正常运行游戏的解决方案(建议)
答: 常规的建议就是安装最新版的驱动和dx9.0c。这样一般在xp或者xp_sp1中可以解决。    若有以上方法也无法解决的,可以试试看直接在窗口模式下运行,方法是:     a    运行中输入regedit     b    找到 [HKEY_CURRENT_USER\Software\Nexon\Mabinogi]     c    将 "IsWindowed"="1" 修改成 "0" 即可 因为刚安装好的客户端默认全屏运行,所以必须进行以上的操作。

 

资料站